PT-2012-2905

CVE-2012-0849

·

تاريخ النشر

2012-08-27

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.9.1
Description The issue is related to an integer overflow in the ff j2k dwt init function, which can be triggered by a crafted JPEG2000 image. This can cause a denial of service, resulting in a segmentation fault and application crash.
Recommendations For versions prior to 0.9.1, update to version 0.9.1 or later to resolve the issue. As a temporary workaround, consider restricting the processing of JPEG2000 images to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾