PT-2012-2931

CVE-2012-0897

·

تاريخ النشر

2012-01-20

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IrfanView PlugIns versions prior to 4.33
Description The issue is related to a stack-based buffer overflow in the JPEG2000 plugin. This can be exploited by remote attackers through a specially crafted JPEG2000 (JP2) file, specifically by manipulating the Quantization Default (QCD) marker segment, allowing them to execute arbitrary code.
Recommendations For versions prior to 4.33, update to version 4.33 or later to resolve the issue. As a temporary workaround, consider avoiding the use of the JPEG2000 plugin until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾