PT-2012-2961

CVE-2012-0934

·

تاريخ النشر

2012-01-29

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Theme Tuner plugin for WordPress versions prior to 0.8
Description The issue allows remote attackers to execute arbitrary PHP code via a URL in the tt-abspath parameter in the ajax/savetag.php file.
Recommendations For versions prior to 0.8, update to version 0.8 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾