PT-2012-3069
CVE-2012-1081
·
تاريخ النشر
2012-02-14
·
تاريخ التحديث
2012-02-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Yet another Google search (ya googlesearch) extension versions prior to 0.3.10 for TYPO3
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For versions prior to 0.3.10, update to version 0.3.10 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾