PT-2012-3070

CVE-2012-1082

·

تاريخ النشر

2012-02-14

·

تاريخ التحديث

2012-02-29

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Terminal PHP Shell (terminal) extension versions 0.3.2 and earlier for TYPO3
Description The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote authenticated users to inject arbitrary web script or HTML.
Recommendations For Terminal PHP Shell (terminal) extension versions 0.3.2 and earlier, update to a version later than 0.3.2 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾