PT-2012-3109
CVE-2012-1179
·
تاريخ النشر
2012-04-23
·
تاريخ التحديث
2017-12-29
الوصف من
CVSS 2.0
5.2
متوسطةالمقاييسAV:A/AC:M/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 3.3.1
Description
The issue allows guest OS users to cause a denial of service (host OS crash) by leveraging administrative access to the guest OS, related to the
pmd none or clear bad function and page faults for huge pages. A privileged user in the KVM guest can use this flaw to crash the host. An unprivileged local user could use this flaw to crash the system.Recommendations
For versions prior to 3.3.1, update to version 3.3.1 or later to resolve the issue. As a temporary workaround, consider restricting administrative access to the guest OS to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾