PT-2012-3118
CVE-2012-1190
·
تاريخ النشر
2012-05-03
·
تاريخ التحديث
2018-01-18
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.4.x through 3.4.10.0
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the replication-setup functionality. This allows user-assisted remote attackers to inject arbitrary web script or HTML via a crafted database name.
Recommendations
For phpMyAdmin versions 3.4.x through 3.4.10.0, update to version 3.4.10.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾