PT-2012-3311

CVE-2012-1497

·

تاريخ النشر

2012-03-03

·

تاريخ التحديث

2018-01-18

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Movable Type versions prior to 4.38 Movable Type versions 5.0x prior to 5.07 Movable Type versions 5.1x prior to 5.13
Description The issue allows remote authenticated users to conduct directory traversal attacks and read arbitrary files by leveraging the template-designer role, due to the default configuration supporting the mt:Include file= attribute.
Recommendations For versions prior to 4.38, update to version 4.38 or later. For versions 5.0x prior to 5.07, update to version 5.07 or later. For versions 5.1x prior to 5.13, update to version 5.13 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-2423-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾