PT-2012-3363

CVE-2012-1590

·

تاريخ النشر

2012-10-01

·

تاريخ التحديث

2013-12-13

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Drupal versions prior to 7.14
Description The issue allows remote authenticated users to obtain sensitive information, such as the post title, via the forum overview page due to improper checking of user permissions for unpublished forum posts.
Recommendations For versions prior to 7.14, update to version 7.14 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾