PT-2012-3369

CVE-2012-1597

·

تاريخ النشر

2012-08-17

·

تاريخ التحديث

2012-08-17

الوصف من

CVSS 2.0
2.6
منخفضة
المقاييسAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions eZ Publish versions prior to 1.5
Description A cross-site scripting (XSS) issue exists due to a vulnerability in the textEncode function in classes/ezjscajaxcontent.php in eZ JS Core. This allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For versions prior to 1.5, update to version 1.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾