PT-2012-3383

CVE-2012-1614

·

تاريخ النشر

2012-09-04

·

تاريخ التحديث

2012-09-05

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Coppermine Photo Gallery versions prior to 1.5.20
Description The issue allows remote attackers to obtain sensitive information via various invalid parameters to different scripts, which reveals the installation path in an error message. This can be achieved by making a direct request to "plugins/visiblehookpoints/index.php", or by providing an invalid page or cat parameter to "thumbnails.php", an invalid page parameter to "usermgr.php", or an invalid newer than or older than parameter to "search.inc.php".
Recommendations For Coppermine Photo Gallery versions prior to 1.5.20, update to version 1.5.20 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾