PT-2012-3385

CVE-2012-1617

·

تاريخ النشر

2012-09-26

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
6.4
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions OSClass versions prior to 2.3.6
Description The issue allows remote attackers to read and write arbitrary files via a .. (dot dot) in the type parameter in combine.php. This can be leveraged to upload arbitrary files.
Recommendations For versions prior to 2.3.6, update to version 2.3.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the combine.php file to minimize the risk of exploitation. Avoid using the type parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾