PT-2012-3392
CVE-2012-1627
·
تاريخ النشر
2012-09-20
·
تاريخ التحديث
2012-10-15
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Vote Up/Down module versions 6.x-2.x before 6.x-2.8
Vote Up/Down module versions 6.x-3.x before 6.x-3.1
Description
The issue allows remote authenticated users to inject arbitrary web script or HTML via taxonomy terms, which is a result of a cross-site scripting (XSS) vulnerability in the vud term.module.
Recommendations
For Vote Up/Down module versions 6.x-2.x before 6.x-2.8, update to version 6.x-2.8 or later.
For Vote Up/Down module versions 6.x-3.x before 6.x-3.1, update to version 6.x-3.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾