PT-2012-3398
CVE-2012-1633
·
تاريخ النشر
2012-09-20
·
تاريخ التحديث
2017-04-29
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Password Policy module versions prior to 6.x-1.4
Drupal Password Policy module versions prior to 7.x-1.0 beta3
Description
A cross-site request forgery (CSRF) issue exists in the Password Policy module, allowing remote attackers to hijack the authentication of administrative users for requests that unblock a user.
Recommendations
For versions prior to 6.x-1.4, update to version 6.x-1.4 or later.
For versions prior to 7.x-1.0 beta3, update to version 7.x-1.0 beta3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾