PT-2012-3416

CVE-2012-1652

·

تاريخ النشر

2012-09-19

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
2.1
منخفضة
المقاييسAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Hierarchical Select module versions 6.x-3.x before 6.x-3.8
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with administer taxonomy permissions to inject arbitrary web script or HTML via unspecified vectors related to the vocabulary's help text.
Recommendations For versions prior to 6.x-3.8, update to version 6.x-3.8 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾