PT-2012-3417
CVE-2012-1653
·
تاريخ النشر
2012-09-19
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Taxonomy Views Integrator (TVI) module versions 6.x-1.x before 6.x-1.3
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, related to "views pages."
Recommendations
For versions prior to 6.x-1.3, update to version 6.x-1.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾