PT-2012-3430
CVE-2012-1670
·
تاريخ النشر
2012-03-31
·
تاريخ التحديث
2017-12-13
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
PHP Grade Book versions prior to 1.9.5 BETA
Description
The issue allows remote attackers to read the database. This is achieved through the 'admin/index.php' file when a 'SaveSQL' action is performed.
Recommendations
For versions prior to 1.9.5 BETA, update to version 1.9.5 BETA or later to resolve the issue. As a temporary workaround, consider restricting access to the 'admin/index.php' file to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾