PT-2012-3571
CVE-2012-1826
·
تاريخ النشر
2012-06-08
·
تاريخ التحديث
2022-05-17
الوصف من
CVSS 4.0
8.7
عاليةالمقاييسAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
dotCMS versions 1.9 through 1.9.5.1
Description
The issue allows remote authenticated users to execute arbitrary Java code via crafted templates, specifically (1) XSLT or (2) Velocity templates.
Recommendations
For dotCMS versions 1.9 through 1.9.5.1, update to version 1.9.5.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾