PT-2012-3644
CVE-2012-1909
·
تاريخ النشر
2012-08-06
·
تاريخ التحديث
2020-03-18
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
bitcoind versions prior to 0.4.4
Bitcoin-Qt versions prior to 0.4.4
wxBitcoin versions prior to 0.4.4
Description
The issue allows remote attackers to cause a denial of service by creating a duplicate coinbase transaction, resulting in an unspendable transaction. This occurs due to improper handling of multiple transactions with the same identifier.
Recommendations
For bitcoind versions prior to 0.4.4, update to version 0.4.4 or later to resolve the issue.
For Bitcoin-Qt versions prior to 0.4.4, update to version 0.4.4 or later to resolve the issue.
For wxBitcoin versions prior to 0.4.4, update to version 0.4.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾