PT-2012-3665

CVE-2012-1934

·

تاريخ النشر

2012-08-27

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Newscoop versions prior to 3.5.5 Newscoop versions 4.x prior to 4 RC4
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the f country code parameter in the "admin/country/edit.php" endpoint.
Recommendations For Newscoop versions prior to 3.5.5, update to version 3.5.5 or later. For Newscoop versions 4.x prior to 4 RC4, update to version 4 RC4 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾