PT-2012-3666

CVE-2012-1935

·

تاريخ النشر

2012-08-27

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Newscoop versions 3.5.x through 3.5.4 Newscoop versions 4.x through 4 RC3
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the "Back" parameter to "admin/ad.php", or the token or f email parameters to "admin/password check token.php".
Recommendations For Newscoop versions 3.5.x through 3.5.4, update to version 3.5.5 or later. For Newscoop versions 4.x through 4 RC3, update to version 4 RC4 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾