PT-2012-3716
CVE-2012-2001
·
تاريخ النشر
2012-05-02
·
تاريخ التحديث
2017-12-14
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
HP SNMP Agents for Linux versions prior to 9.0.0
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For HP SNMP Agents for Linux versions prior to 9.0.0, update to version 9.0.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾