PT-2012-3779
CVE-2012-2065
·
تاريخ النشر
2012-09-05
·
تاريخ التحديث
2012-09-05
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Language Icons module versions 6.x-2.x before 6.x-2.1
Drupal Language Icons module versions 7.x-1.x before 7.x-1.0
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with administer languages permissions to inject arbitrary web script or HTML.
Recommendations
For Drupal Language Icons module versions 6.x-2.x before 6.x-2.1, update to version 6.x-2.1 or later.
For Drupal Language Icons module versions 7.x-1.x before 7.x-1.0, update to version 7.x-1.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾