PT-2012-3808
CVE-2012-2102
·
تاريخ النشر
2012-06-19
·
تاريخ التحديث
2019-12-17
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
MySQL versions 5.1.x through 5.1.61
MySQL versions 5.5.x through 5.5.21
Description
The issue allows remote authenticated users to cause a denial of service, resulting in an assertion failure and mysqld abort. This can be achieved by deleting a record and then using the HANDLER READ NEXT command.
Recommendations
For MySQL versions 5.1.x through 5.1.61, update to version 5.1.62 or later.
For MySQL versions 5.5.x through 5.5.21, update to version 5.5.22 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾