PT-2012-3927

CVE-2012-2288

·

تاريخ النشر

2012-09-04

·

تاريخ التحديث

2013-03-06

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC NetWorker versions 7.6.3 through 7.6.4 EMC NetWorker versions 8.0 through 8.0.0.0
Description The issue allows remote attackers to execute arbitrary code via format string specifiers in a message. This is due to a format string vulnerability in the nsrd RPC service.
Recommendations For EMC NetWorker versions 7.6.3 through 7.6.4, update to version 7.6.4.1 or later. For EMC NetWorker versions 8.0 through 8.0.0.0, update to version 8.0.0.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾