PT-2012-3942
CVE-2012-2309
·
تاريخ النشر
2012-07-25
·
تاريخ التحديث
2012-07-30
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Glossify Internal Links Auto SEO module for Drupal versions 6.x-2.5 and earlier
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with certain roles to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations
For versions 6.x-2.5 and earlier, update to a version later than 6.x-2.5 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾