PT-2012-3962
CVE-2012-2340
·
تاريخ النشر
2012-05-21
·
تاريخ التحديث
2012-06-28
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Contact Forms module versions 7.x-1.x before 7.x-1.2
Description
The issue allows remote authenticated users with the
access the site-wide contact form permission to modify the module settings. This is due to insufficiently restrictive permissions.Recommendations
For Contact Forms module versions 7.x-1.x before 7.x-1.2, update to version 7.x-1.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾