PT-2012-3984
CVE-2012-2363
·
تاريخ النشر
2012-07-21
·
تاريخ التحديث
2020-12-01
الوصف من
CVSS 2.0
6.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Moodle versions 1.9.x through 1.9.17
Description
The issue allows remote authenticated users to execute arbitrary SQL commands via a crafted calendar event in the calendar implementation.
Recommendations
For Moodle versions 1.9.x through 1.9.17, update to version 1.9.18 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾