PT-2012-4014

CVE-2012-2401

·

تاريخ النشر

2012-04-21

·

تاريخ التحديث

2017-12-19

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Plupload versions prior to 1.5.4 WordPress versions prior to 3.3.2
Description The issue allows remote attackers to bypass the Same Origin Policy via crafted content, enabling scripting regardless of the domain from which the SWF content was loaded.
Recommendations For Plupload versions prior to 1.5.4, update to version 1.5.4 or later. For WordPress versions prior to 3.3.2, update to version 3.3.2 or later.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
DSA-2470-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾