PT-2012-4016
CVE-2012-2403
·
تاريخ النشر
2012-04-21
·
تاريخ التحديث
2017-12-19
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.3.2
Description
The issue makes it easier for remote attackers to conduct cross-site scripting (XSS) attacks via unspecified vectors, due to an attempt to enable clickable links inside attributes in the wp-includes/formatting.php file.
Recommendations
For versions prior to 3.3.2, update to version 3.3.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾