PT-2012-4068

CVE-2012-2499

·

تاريخ النشر

2012-08-06

·

تاريخ التحديث

2012-08-07

الوصف من

CVSS 2.0
5.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Cisco AnyConnect Secure Mobility Client version 3.0 before 3.0.08057
Description The issue is related to the IPsec implementation, which fails to verify the certificate name in an X.509 certificate. This allows man-in-the-middle attackers to spoof servers by using a crafted certificate.
Recommendations For Cisco AnyConnect Secure Mobility Client version 3.0 before 3.0.08057, update to version 3.0.08057 or later to resolve the issue. As a temporary workaround, consider verifying server certificates manually to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾