PT-2012-4131
CVE-2012-2605
·
تاريخ النشر
2012-06-13
·
تاريخ التحديث
2012-06-13
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Bradford Network Sentry versions prior to 5.3.3
Description
The issue concerns multiple cross-site request forgery (CSRF) vulnerabilities in the administrative interface. These vulnerabilities allow remote attackers to hijack the authentication of administrators for requests, including inserting XSS sequences or sending messages to clients.
Recommendations
For versions prior to 5.3.3, update to version 5.3.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the administrative interface to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾