PT-2012-4153
CVE-2012-2641
·
تاريخ النشر
2012-07-05
·
تاريخ التحديث
2012-07-06
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Zenphoto versions prior to 1.4.3
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This is due to improper interaction with an unspecified library.
Recommendations
For versions prior to 1.4.3, update to version 1.4.3 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾