PT-2012-4205

CVE-2012-2715

·

تاريخ النشر

2012-06-27

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Amadou theme module versions 6.x-1.x before 6.x-1.3
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via vectors related to class attributes in a list of links, specifically in the themes links function in template.php.
Recommendations For Amadou theme module versions 6.x-1.x before 6.x-1.3, update to version 6.x-1.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾