PT-2012-4206

CVE-2012-2716

·

تاريخ النشر

2012-06-21

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Drupal Comment Moderation module versions 6.x-1.x before 6.x-1.1
Description A cross-site request forgery issue exists, allowing remote attackers to hijack the authentication of administrators for requests that publish comments.
Recommendations For versions prior to 6.x-1.1, update to version 6.x-1.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾