PT-2012-4247

CVE-2012-2772

·

تاريخ النشر

2012-09-10

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
10
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.11 Libav versions 0.7.x prior to 0.7.7 Libav versions 0.8.x prior to 0.8.4
Description The issue is related to an unspecified vulnerability in the ff rv34 decode frame function, which is associated with "width/height changing with frame threading." The impact and attack vectors of this issue are unknown.
Recommendations For FFmpeg versions prior to 0.11, update to version 0.11 or later. For Libav versions 0.7.x prior to 0.7.7, update to version 0.7.7 or later. For Libav versions 0.8.x prior to 0.8.4, update to version 0.8.4 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾