PT-2012-4262
CVE-2012-2791
·
تاريخ النشر
2012-09-10
·
تاريخ التحديث
2018-10-30
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 0.11
Libav versions 0.7.x prior to 0.7.7
Libav versions 0.8.x prior to 0.8.5
Description
The issue is related to multiple unspecified vulnerabilities in the decode band hdr function in indeo4.c and the ff ivi decode blocks function in ivi common.c in libavcodec. These vulnerabilities are related to the "transform size" and have unknown impact and attack vectors.
Recommendations
For FFmpeg versions prior to 0.11, update to version 0.11 or later.
For Libav versions 0.7.x prior to 0.7.7, update to version 0.7.7 or later.
For Libav versions 0.8.x prior to 0.8.5, update to version 0.8.5 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾