PT-2012-4305
CVE-2012-2852
·
تاريخ النشر
2012-07-31
·
تاريخ التحديث
2017-09-19
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux
Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame
Description
The issue is related to the PDF functionality in Google Chrome, which does not properly handle object linkage. This can be exploited by remote attackers using a crafted document, potentially leading to a denial of service (use-after-free) or other unspecified impacts.
Recommendations
For Google Chrome on Mac OS X and Linux, update to version 21.0.1180.57 or later.
For Google Chrome on Windows and Chrome Frame, update to version 21.0.1180.60 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾