PT-2012-4306
CVE-2012-2853
·
تاريخ النشر
2012-07-31
·
تاريخ التحديث
2017-09-19
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux
Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame
Description
The issue is related to the webRequest API in Google Chrome, which does not properly interact with the Chrome Web Store. This allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted web site.
Recommendations
For Google Chrome versions prior to 21.0.1180.57 on Mac OS X and Linux, update to version 21.0.1180.57 or later.
For Google Chrome versions prior to 21.0.1180.60 on Windows and Chrome Frame, update to version 21.0.1180.60 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾