PT-2012-4335

CVE-2012-2886

·

تاريخ النشر

2012-09-25

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 22.0.1229.79
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors related to the Google V8 bindings. This is also known as "Universal XSS (UXSS)".
Recommendations For versions prior to 22.0.1229.79, update to version 22.0.1229.79 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
OPENSUSE-SU-2012_1376-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾