PT-2012-4347

CVE-2012-2901

·

تاريخ النشر

2012-05-21

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Joomla Content Editor (JCE) component versions prior to 2.1 for Joomla!
Description A cross-site scripting (XSS) issue exists in the Profile List of the Joomla Content Editor (JCE) component, allowing remote attackers to inject arbitrary web script or HTML via the search parameter to "administrator/index.php".
Recommendations For Joomla Content Editor (JCE) component versions prior to 2.1, update to version 2.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾