PT-2012-4400

CVE-2012-2967

·

تاريخ النشر

2012-08-12

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Caucho Quercus versions prior to 4.0.29
Description The issue is related to the improper implementation of the == operator for comparisons in Caucho Quercus, which has unspecified impact and context-dependent attack vectors.
Recommendations For versions prior to 4.0.29, update to version 4.0.29 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-2QR7-8FP8-4XXR
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾