PT-2012-4438

CVE-2012-3014

·

تاريخ النشر

2012-09-04

·

تاريخ التحديث

2012-09-04

الوصف من

CVSS 2.0
7.7
عالية
المقاييسAV:A/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions GarrettCom Magnum MNS-6K versions prior to 4.4.0 GarrettCom Magnum MNS-6K versions 14.x prior to 14.4.0
Description The issue concerns a hardcoded password for an administrative account in the Management Software application. This hardcoded password allows local users to gain privileges, potentially leading to unauthorized access and control.
Recommendations For versions prior to 4.4.0, update to version 4.4.0 or later. For versions 14.x prior to 14.4.0, update to version 14.4.0 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾