PT-2012-4591

CVE-2012-3238

·

تاريخ النشر

2012-07-09

·

تاريخ التحديث

2012-07-10

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Astaro Security Gateway versions prior to 8.305
Description The issue is related to a cross-site scripting (XSS) vulnerability in the Backup/Restore component in WebAdmin. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the Comment (optional) field.
Recommendations For versions prior to 8.305, update to version 8.305 or later to resolve the issue. As a temporary workaround, consider restricting access to the Backup/Restore component in WebAdmin to minimize the risk of exploitation. Avoid using the Comment (optional) field in the affected component until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾