PT-2012-4670

CVE-2012-3373

·

تاريخ النشر

2012-09-19

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Wicket versions 1.4.x through 1.4.20 Apache Wicket versions 1.5.x through 1.5.7
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors involving a %00 sequence in an Ajax link URL associated with a Wicket app.
Recommendations For Apache Wicket versions 1.4.x through 1.4.20, update to version 1.4.21 or later. For Apache Wicket versions 1.5.x through 1.5.7, update to version 1.5.8 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾