PT-2012-4682

CVE-2012-3389

·

تاريخ النشر

2012-07-23

·

تاريخ التحديث

2020-12-01

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.2.x through 2.2.3 Moodle versions 2.3.x through 2.3.0
Description The issue allows remote attackers to inject arbitrary web script or HTML via the lti typename or lti toolurl parameters in the mod/lti/typessettings.php file.
Recommendations For Moodle versions 2.2.x through 2.2.3, update to version 2.2.4 or later. For Moodle versions 2.3.x through 2.3.0, update to version 2.3.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾