PT-2012-4731

CVE-2012-3458

·

تاريخ النشر

2012-09-15

·

تاريخ التحديث

2026-10-04

الوصف من

CVSS 4.0
6.9
متوسطة
المقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Beaker versions prior to 1.6.4
Description The issue allows remote attackers to potentially obtain portions of sensitive session data. This is due to the use of AES in ECB cipher mode when PyCrypto is used to encrypt sessions.
Recommendations For versions prior to 1.6.4, update to version 1.6.4 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-39VM-P9MR-4R27
DSA-2541-1
OPENSUSE-SU-2024:10317-1
OPENSUSE-SU-2024:11203-1
OPENSUSE-SU-2024:13886-1
OPENSUSE-SU-2026:11987-1
PYSEC-2012-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾