PT-2012-4805

CVE-2012-3554

·

تاريخ النشر

2012-08-10

·

تاريخ التحديث

2012-08-10

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions RSGallery2 (com rsgallery2) versions prior to 2.3.0 for Joomla! 1.5.x RSGallery2 (com rsgallery2) versions prior to 3.2.0 for Joomla! 2.5.x
Description The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations For RSGallery2 (com rsgallery2) versions prior to 2.3.0 for Joomla! 1.5.x, update to version 2.3.0 or later. For RSGallery2 (com rsgallery2) versions prior to 3.2.0 for Joomla! 2.5.x, update to version 3.2.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾