PT-2012-5000

CVE-2012-3790

·

تاريخ النشر

2012-06-20

·

تاريخ التحديث

2012-06-21

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adiscon LogAnalyzer versions prior to 3.4.4 Adiscon LogAnalyzer versions 3.5.x prior to 3.5.5
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the highlight parameter in a "Search" action.
Recommendations For Adiscon LogAnalyzer versions prior to 3.4.4, update to version 3.4.4 or later. For Adiscon LogAnalyzer versions 3.5.x prior to 3.5.5, update to version 3.5.5 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾