PT-2012-5034
CVE-2012-3838
·
تاريخ النشر
2012-07-03
·
تاريخ التحديث
2012-07-17
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Gekko versions prior to 1.2.0
Description
The issue allows remote attackers to obtain the installation path via a direct request to specific PHP files. This can be achieved by accessing the following API endpoints: "admin/templates/babygekko/index.php" or "templates/html5demo/index.php".
Recommendations
For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable API endpoints "admin/templates/babygekko/index.php" and "templates/html5demo/index.php" until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾